Sierra Servers upgrade

Project Description

The request was initiated by Adelle Lotter on 19 February 2018

There is a new version (3.3) of the integrated library system – Sierra – available which includes bug-fixes and enhancements on the current version we are running (3.1). According to the vendor we need to upgrade the OS of the servers before loading the new version – Cent OS 6/7 or Redhat 6/7 is required. It was recommended in ticket no 10189046 that the Library registers the request as a project for new VMs to be set up as an in-place upgrade may post more challenges (such as dependencies to be sorted out) than just a fresh install.


Project Progress


Overall Project Completion

  • 20%
  • 60%


  • 40%
  • 80%